Forums

Search for at

New Post Reply Post Print Viewed Thanks Unread Content
Forum Index -=[Theme Problems]=-
View previous topic View next topic
PostPosted: Sun Dec 13, 2020 1:27 pm Reply with quote
Grmm
Image Repository not working after installing WAW theme.  I can go get the jpg but it won't allow me to upload the pic.  If I switch back to default theme it works fine.

Gamer

Groups Gamer
Posts 14
Joined Nov 26, 2020
Status Offline
View user's profile Send Grmm a private message Visit user's website Find all posts by Grmm

PostPosted: Mon Dec 14, 2020 3:43 am Reply with quote
EmeraldDragon
Hmm, I have to look into that. Thanks for reporting.

Please login to see this image.
Get registered or Log in

Site Admin
Theme Designer
Golden Dragon

Groups Site Admin
Theme Designer
Golden Dragon
Posts 41
Joined Oct 16, 2020
Status Offline
Gender Male
View user's profile Send EmeraldDragon a private message Visit user's website Find all posts by EmeraldDragon

Mega's Portal
 
PostPosted: Mon Dec 14, 2020 3:49 am Reply with quote
EmeraldDragon
I just double check from my site with the image uploads. It works fine. Check your Image Repository Setting on your site, and check your CMOD setting on your folders. And it should have read and write access.

Please login to see this image.
Get registered or Log in

Site Admin
Theme Designer
Golden Dragon

Groups Site Admin
Theme Designer
Golden Dragon
Posts 41
Joined Oct 16, 2020
Status Offline
Gender Male
View user's profile Send EmeraldDragon a private message Visit user's website Find all posts by EmeraldDragon

PostPosted: Mon Dec 14, 2020 1:39 pm Reply with quote
Grmm
Will do.  It's definitely on my end.

Gamer

Groups Gamer
Posts 14
Joined Nov 26, 2020
Status Offline
View user's profile Send Grmm a private message Visit user's website Find all posts by Grmm

CashBackForex
 
PostPosted: Fri Dec 18, 2020 11:54 am Reply with quote
Lonestar
It could be a jquery or CSS conflict, please redirect any problem with modules I coded to my site please. If there is a problem, I need to know about it.

Thank you.

Developer
Site Admin
Golden Dragon

Groups Developer
Site Admin
Golden Dragon
Posts 1
Joined Nov 13, 2020
Status Offline
Gender Male
View user's profile Send Lonestar a private message Find all posts by Lonestar

CashBackForex
 
PostPosted: Fri Dec 18, 2020 1:20 pm Reply with quote
Grmm
Image Repository link is working great now.  coRpSE installed the EVO update for me and that could have fixed the problem, or it was all in my head in the first place.  Those were confusing times as I tried to get 2 different website up and running I think I was confusing myself.  LOL

Gamer

Groups Gamer
Posts 14
Joined Nov 26, 2020
Status Offline
View user's profile Send Grmm a private message Visit user's website Find all posts by Grmm

Mega's Portal
 
Display posts from previous:
New Post Reply Post Print Viewed Thanks Time synchronized with your computer time
Page 1 of 1


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2019 phpBB Group
Forums ©
Dark Emerald Theme Designed By: Emerald DragonDesigned by Dragon Realms Designs™